RSS

Системни изисквания за Spore

11 юни

Ето че Maxis „изплюха“ системните изисквания на дългоочакваната им игра – Spore:

PC

ЗА WINDOWS XP
* 2.0 GHz P4 процесор, или негов еквивалент
* 512 MB RAM
* 128 MB видео крата, с потдръжка на Pixel Shader 2.0
* Поне 6 GB свободно място на харда

ЗА WINDOWS VISTA
* 2.0 GHz P4 процесор, или негов еквивалент
* 768 MB RAM
* 128 MB видео крата, с потдръжка на Pixel Shader 2.0
* Поне 6 GB свободно място на харда

За компютрите с вградена видеокара, играта иска поне:
* Intel Integrated Chipset, 945GM или по-нов
* 2.6 GHz Pentium D CPU, или 1.8 GHz Core 2 Duo, или негов еквивалент.
* 768 MB RAM

Потдържани видео карти:
* ATI Radeon(TM):
9500, 9600, 9800
X300, X600, X700, X800, X850
X1300, X1600, X1800, X1900, X1950
2400, 2600, 2900,
3650, 3850

* NVIDIA GeForce:
FX 5900, FX 5950
6200, 6500, 6600, 6800,
7200, 7300, 7600, 7800, 7900, 7950
8400, 8500, 8600, 8800

* Intel(R) Extreme:
GMA 950, GMA X3000, GMA X3100

NVIDIA GeForce FX серията не се потдържа под Vista.

MAC:

Spore изисква поне:
* Mac OS X 10.5.3 Leopard или по-нов
* Intel Core Duo процесор
* 1024 MB RAM
* ATI X1600 или NVidia 7300 GT с 128 MB Video RAM, или Intel Integrated GMA X3100
* Поне 4.7GB място на харда за инсталиране, плюс допълнително място за „създанията“ ви.^

* Играта няма да върви на PowerPC (G3/G4/G5).

За компютрите с вградена видеокара, играта иска поне:
* Intel Integrated Chipset GMA X3100
* Dual 2.0GHz CPUs, или 1.7GHz Core 2 Duo, или негов еквивалент

Потдържани видео карти:
* ATI Radeon(TM) – X1600, X1900, HD 2400, HD 2600

NVIDIA GeForce:
7300, 7600, 8600, 8800
Intel(R) Extreme Graphics
GMA X3100

* Играта няма да върви на GMA 950 интегрирани видео карти.

^Възможна е промяна в необходимото място за инсталация

Източник: www.spore.com

Както се и очакваше, изискванията не са нищо особено и компютъра найстина ще тръгне на компютъра на баба ви, за да може и тя да игра Spore! 😀

Vodpod videos no longer available.

 
1 коментар

Публикувано от на 11 юни, 2008 в Games

 

Етикети: , , , ,

Един отговор на “Системни изисквания за Spore

  1. JoroBG

    11 юни, 2008 at 23:20

    Идеално! 🙂

    Харесвам

     

Вашият коментар

Попълнете полетата по-долу или кликнете върху икона, за да влезете:

WordPress.com лого

В момента коментирате, използвайки вашия профил WordPress.com. Излизане /  Промяна )

Google photo

В момента коментирате, използвайки вашия профил Google. Излизане /  Промяна )

Twitter picture

В момента коментирате, използвайки вашия профил Twitter. Излизане /  Промяна )

Facebook photo

В момента коментирате, използвайки вашия профил Facebook. Излизане /  Промяна )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.

 
%d блогъра харесват това: