RSS

Системните изисквания на Far Cry 4

11 ное.

С малко закъснение (BlizzCon-а е виновен), системните изисквания на Far Cry 4:

FC4_PREVIEWS_ARENA_EXPLOSION_618x348

Минимални:
Supported OS: Windows 7 SP1, Windows 8/8.1 (64bit versions only)
Processor: Intel Core i5-750 @ 2.6 GHz or AMD Phenom II X4 955 @ 3.2 GHz
Memory: 4GB
Video Card: NVIDIA GeForce GTX 460 or AMD Radeon HD5850 (1GB VRAM)
Direct X: Version 11
Hard Drive: 30 GB available space
Sound Card: DirectX 9.0c compatible sound card with latest drivers

Оптимални:
Supported OS: MS Windows 7 SP1, MS Windows 8/8.1 (64bit versions only)
Processor: Intel Core i5-2400S @ 2.5 GHz or AMD FX-8350 @ 4.0 GHz or better
Memory: 8GB
Video Card: NVIDIA GeForce GTX 680 or AMD Radeon R9 290X or better (2GB VRAM)
Direct X: Version 11
Hard Drive: 30 GB available space
Sound Card: DirectX 9.0c compatible sound card with latest drivers

Освен изискванията, в интернедите се появи и карта на Kyrat, така че ето какво Ви очаква:

far-cry-4-map

 
Вашият коментар

Публикувано от на 11 ноември, 2014 в Far Cry, Games

 

Етикети: , , , , ,

Вашият коментар

Попълнете полетата по-долу или кликнете върху икона, за да влезете:

WordPress.com лого

В момента коментирате, използвайки вашия профил WordPress.com. Излизане /  Промяна )

Google photo

В момента коментирате, използвайки вашия профил Google. Излизане /  Промяна )

Twitter picture

В момента коментирате, използвайки вашия профил Twitter. Излизане /  Промяна )

Facebook photo

В момента коментирате, използвайки вашия профил Facebook. Излизане /  Промяна )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.

 
%d блогъра харесват това: